ISSUE
Users are presented error message in browser "HTTP header value exceeds the configured limit of 8192 characters" after selecting the Connect Button for remote access in Connect and Cloud
RESOLUTION
Clear cookies and cache from your browser
CAUSE
This error seems to present due to multiple logged in sessions to Connect/Cloud/Command Center overtime. Microsoft shared this as a more detailed explanation:
The error message you are encountering indicates that the request header section exceeds the maximum allowed size, which is set to 8192 bytes. This issue can occur when the HTTP request being sent to the server contains headers that are too large, often due to excessive cookies or other header information.
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